Managed by the FaxBack Support Team
This article applies to the NET SatisFAXtion fax server v.8.5 and higher.

Problem:

The NET SatisFAXtion Loader Monitor service appears in the Windows Task Manager consuming ~ 100% of the CPU. This occurs as a result of its monitoring function of the logging and export processes and represents a failure to connect to the server.

Symptoms of this problem are continuous errors referencing the NET SatisFAXtion Service Monitor that appear in the application event log on the system hosting the fax server.

Workflow Service.PNG


Simple SMTP Error.PNG

Cause:

A password was added to the reserved account 'Supervisor' in the NET SatisFAXtion Administration program. As a result, the loader monitor service cannot connect to the server to perform its function.

Solution:

The Supervisor password must be set in the service monitor interface of the Change Server Settings program utility. After clicking Ok, Change Server Settings will prompt to unload and then reload the server to make this change effective.

Notification GUI.PNG

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