Managed by the FaxBack Support Team
This article applies to NET SatisFAXtion 8.1 through 8.7
Applies to All MediaPacks (MP114, MP118) and Mediant Rack Mount models

PROBLEM

Error 29187 (7203H) No route to destination

CAUSES:

1) Error indicates that the called party cannot be reached because the network that the call has been routed through does not serve the desired destination. Typically the IP address NET SatisFAXtion is configured to use for a media gateway no longer matches the IP address of the media gateway. This can occur when the media gateway is set to obtain a DHCP assigned IP address from your DHCP Server, and it gets a new IP address.

2) Version 8.6.5233.xxx IP Fax Drivers combined with AudioCodes Firmware versions 5.6x and lower can cause this issue as well. See
Communication Error 07203 after upgrade to version 8.6

3) Note that this error can also be returned if there are more IP Fax ports configured to send than there are active lines connected to the MP FXO ports.

SOLUTIONS:

1) Set a static IP address for your media gateway. Run Redetect Fax Devices from your fax servers start menu and use the new IP address.
If you are using an AudioCodes MediaPack (MP11X) See the documentation at www.faxback.com/docs and read NET SatisFAXtion 8.5 AudioCodes MediaPack Hardware Installation Guide.pdf for MediaPacks and for Mediant 1000, 2000, 3000. See page 2 of Mediant 1000 Appliance setup guide.

3) If this error is being returned because there are more IP Fax ports configured for sending than there are active lines available, then run Change Server Settings in the NetSat program group, click on the Fax Hardware Settings button, and disable the send configuration on some of the ports so that the number of ports configured to send matches the number of lines available on the MP device.

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