Managed by the FaxBack Support Team
This article applies to NET SatisFAXtion 8.x.

PROBLEM

The notification returned when trying to send a fax via email gives
Your fax to <NUMBER> could not be sent for the following reason:
ERROR: Invalid Password (4132)

CAUSE

Authentication in Email Subject has been enabled on the server.

SOLUTION

Configure the Authentication in Email Subject behavior to match your intended usage. Below is the usage details for this feature.
In addition to using the sender’s email address for authentication, it is possible to require the user to type their password into the subject line of the email. To enable subject authentication, create an AuthInSubject registry string value in CASDrive
The format of the password is ;p=password, typed at the end of the email’s subject line. In addition, the user can also specify a user name to use using ;u=username. Note that if the user account in NET SatisFAXtion doesn’t have a password, the user should not provide a password in the email subject.

Registry Setting:
[HKEY_LOCAL_MACHINE\SOFTWARE\FaxBack\CASDrive]
"AuthInSubject"=

0: No subject authentication
1: Enables ;p=password, ;u=user
2: Enables just ;p=password

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