Managed by the FaxBack Support Team
This article applies to NET SatisFAXtion 8.5.

PROBLEM

Access codes for long distance numbers sometime require a # to be dialed before or after a number is dialed. This can cause "No Answer" or other errors IF a number such as #9915035551212 is dialed, this can cause the Sub Address Separator logic to think that anything after the # is a seperate address. The resulting number dialed will be NUL

IF a number such as 99#123415035551212 is dialed, the fax server will dial 99

CAUSE

# (pound sign) is used as a sub address separator and will "separate" the number into two peices, before and after the pound sign.

SOLUTION

Create a new string value named "SubAddressSeperator" under the CASDrive Folder (Key)

[HKEY_LOCAL_MACHINE\SOFTWARE\FaxBack\CASDrive]
"SubAddressSeparator"="z"

Stop and restart the fax server service for this change to take effect.

Copyright © FaxBack, Inc.